加入收藏
 

通達信副圖/選股源碼 “家財萬貫”做波段 貼圖

2017-12-28 11:19:44推薦星級:下載統計()
奇愛股票網提供通達信副圖/選股源碼 “家財萬貫”做波段 貼圖下載,更多精品通達信 大智慧 同花順 飛狐股票公式 常用股票軟件下載請登錄www.qfiwst.tw下載!
1
返回首頁下載特效 需要: 積分

通達信副圖/選股源碼 “家財萬貫”做波段 貼圖說明

 此次給大家分享的指標名為“家財萬貫”,主要用于做短線波段;該指標包含選股指標,其中指標不含未來函數!
指標用法:
1、如圖所示,當出現連續五個錢袋子一樣的標志即是我們的買點,當出現該買點提示后,只要個股不是出于連續急速下跌未有企穩跡象,或大盤正處于下跌趨勢的系統性風險之中,即是我們的買點參考!
2、由圖可知,該指標使用比較簡單,當出現淺藍色柱狀圖且標有“賣”字字樣時,及即是我們的賣點,當然該指標有時會只出現買點提示,但是買點提示之后,股價上漲一段時間,回調時并無買點買點提示,屆時我們買入時還需結合量能、MACD等來判斷賣點。
3、圖中紅色的柱狀圖為我們的量能柱,當個股下跌到最后,量能柱縮短說明下跌動能開始不足,隨后出現買點提示。有時我們也會發現,量能柱縮短并無買點提示出現但是也會出現底部,此時我們也可以借鑒量能柱做超短線操作。
4、有時會出現兩個或三個買點連續出現,介意的話出現最后一個買點再介入;若你第一個買點便介入,而股價還是在下跌之中,一般后出現的是我們的加倉點,以便攤薄成本,實現快速盈利。

D1:=LLV(L,34);
D2:=SMA(ABS(L-REF(L,1)),34,1);
D3:=SMA(MAX(L-REF(L,1),0),34,2);
DD:-(EMA(IF(L<=D1,D2/D3,-3),9)),STICK,COLORRED,LINETHICK1;
F1:=LLV(L,8);{www.qfiwst.tw}
F2:=SMA(ABS(L-REF(L,1)),34,1);
F3:=SMA(MAX(L-REF(L,1),0),34,2);
A:-(EMA(IF(L<=F1,F2/F3,-3),9)),COLORYELLOW,LINETHICK1;
A1:IF(A<0,A,0),STICK,COLORGREEN,LINETHICK1;
DRAWICON(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),0,34);
A2:IF(FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3),2.6,0),COLORGREEN,LINETHICK3,STICK;
XG:=FILTER(REF(A,1)<0 AND REF(A,2)>REF(A,1) AND A>REF(A,1),3);
DRAWICON(XG ,1.0,9);
DRAWICON(XG ,1.35,9);
DRAWICON(XG ,1.7,9);
DRAWICON(XG ,2.05,9);
DRAWICON(XG ,2.45,9);
VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
VAR2:=REF(VAR1,1);
VAR3:=SMA((CLOSE-VAR2),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
VAR4:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VAR5:=EMA(0.667*REF(VAR4,1)+0.333*VAR4,5);
VAR6:=IF(VOL>=1.3*MA(VOL,5) AND COUNT(VAR4>=VAR5 AND VAR4<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0);
VAR7:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
MC:(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5))*2,COLORCYAN,LINETHICK3,STICK;
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),2.3,35);
DRAWICON(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),1.8,2);
DRAWTEXT(FILTER(REF(VAR3,1)>81 AND VAR3<80 OR CROSS(82,VAR7),5),1.8,'-賣');

推薦下載

贊助商廣告

广东福利彩票36选7