加入收藏
 

同花順瘋子抄底指標 源碼 貼圖

2018-01-09 11:38:31推薦星級:下載統計()
奇愛股票網提供同花順瘋子抄底指標 源碼 貼圖下載,更多精品通達信 大智慧 同花順 飛狐股票公式 常用股票軟件下載請登錄www.qfiwst.tw下載!
0
返回首頁下載特效 需要: 積分

同花順瘋子抄底指標 源碼 貼圖說明

瘋子抄底

N:=15;

ZGD:=HHV(H,60);
ZGD2:=CONST(ZGD);
ZDD:=LLV(L,60);
ZDD2:=CONST(ZDD);
GJ:=(C+H+L+O)/4;
明日阻力:=L+(GJ-L)+(C-L);
明日支撐:L+(C-GJ),NODRAW;
KOH:=L>REF(H,1);
KOL:=H<REF(L,1);
HIF:=L>REF(H,BARSLAST(KOH)+1);
NHIF:=L<=REF(H,BARSLAST(KOH)+1);
LIF:=H<REF(L,BARSLAST(KOL)+1);
NLIF:=H>=REF(L,BARSLAST(KOL)+1);
下檔線:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
RRRSV:=SMA(下檔線,3,1);
KKK:=SMA(RRRSV,3,1);//www.70822.com
DDDDD:=((3 * RRRSV) - (2 * KKK));
JJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
RSV24:=SMA(JJ12,3,1);
K24:=SMA(RSV24,3,1);
D24:=((3 * RSV24) - (2 * K24));
壓力2:=IF(CROSS(D24,DDDDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDDDD)))),COLORFFFFFF;
底部:=LLV(HIGH,30),colormagenta;
今日阻力:REF(明日阻力 , 1),colorgreen,NODRAW;
今日支撐:REF(明日支撐 , 1),colorwhite,NODRAW;
壓力位:IF(ISLASTBAR,壓力2,DRAWNULL),colorblue,NODRAW;
底部位:IF(ISLASTBAR,底部,DRAWNULL),colormagenta,NODRAW;
STICKLINE(ISLASTBAR AND C>=今日阻力,今日阻力,今日阻力,10,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND C<今日阻力,今日阻力,今日阻力,10,1),COLOR00FF00;
STICKLINE(ISLASTBAR AND C>=今日支撐,今日支撐,今日支撐,10,1),COLORFF00FF;
STICKLINE(ISLASTBAR AND C<今日支撐,今日支撐,今日支撐,10,1),COLORFF8800;
STICKLINE(ISLASTBAR ,壓力位,壓力位,120,0),colorblue,LINETHICK2;
STICKLINE(ISLASTBAR ,底部位,底部位,100,0),colormagenta,LINETHICK2;
TYP = (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL(LOW),CLOSE,LOW) + CLOSE)/3;
index=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
IF (CROSS(INDEX,14))
BUY;
IF (CROSS(14,INDEX))
SELL;
DRAWTEXT_FIX(C>O,0.38,0.05,0,' ★ 炒 股 炒 邏 輯 炒 預 期 炒 理 念 ★ '),coloryellow;
ST1:=NAMELIKE('ST');
ST2:=NAMELIKE('*ST');
ZT:=(C-REF(C,1))/REF(C,1)*100>9.91;
ZTST:=(C-REF(C,1))/REF(C,1)*100>=4.91;
漲停:=ST1=0 AND ST2=0 AND ZT;
漲停ST:=(ST1=1 OR ST2=1) AND ZTST;
STICKLINE(漲停,O,C,6,0),,coloryellow;
STICKLINE(漲停ST,O,C,6,0),coloryellow;
STICKLINE(漲停<>0 AND ISLASTBAR=1,漲停,漲停,1000,1),colorwhite,LINETHICK1;
DT:=(C-REF(C,1))/REF(C,1)*100<-9.92;
DTST:=(C-REF(C,1))/REF(C,1)*100<-4.92;
跌停:=ST1=0 AND ST2=0 AND DT;
跌停ST:=(ST1=1 OR ST2=1) AND DTST;
STICKLINE(跌停,O,C,6,0),colorgrar;
STICKLINE(跌停ST,O,C,6,0),colorgrar;
CV:=CLOSE;
BBIBOLL:=(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:=BBIBOLL+6*STD(BBIBOLL,11);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))
+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
HSL:=(XVL/3)/1.15;
攻擊:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(攻擊,3);
B1:=IF(SUM(LLJX,1)>REF(MA(SUM(LLJX,1),1),1),SUM(LLJX,1),DRAWNULL);
B2:=IF(SUM(LLJX,2)>REF(MA(SUM(LLJX,2),1),1),SUM(LLJX,2),DRAWNULL);
B3:=IF(SUM(LLJX,3)>REF(MA(SUM(LLJX,3),1),1),SUM(LLJX,3),DRAWNULL);
B4:=IF(SUM(LLJX,4)>REF(MA(SUM(LLJX,4),1),1),SUM(LLJX,4),DRAWNULL);
B5:=IF(SUM(LLJX,5)>REF(MA(SUM(LLJX,5),1),1),SUM(LLJX,5),DRAWNULL);
B6:=IF(SUM(LLJX,6)>REF(MA(SUM(LLJX,6),1),1),SUM(LLJX,6),DRAWNULL);
B7:=IF(SUM(LLJX,7)>REF(MA(SUM(LLJX,7),1),1),SUM(LLJX,7),DRAWNULL);
B8:=IF(SUM(LLJX,8)>REF(MA(SUM(LLJX,8),1),1),SUM(LLJX,8),DRAWNULL);
B9:=IF(SUM(LLJX,9)>REF(MA(SUM(LLJX,9),1),1),SUM(LLJX,9),DRAWNULL);
B10:=IF(SUM(LLJX,10)>REF(MA(SUM(LLJX,10),1),1),SUM(LLJX,10),DRAWNULL);
A11:=EMA(C,3);
A5:=EMA(C,20);
狙擊點:B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9,DRAWNULL;
狙擊買點:狙擊點=1 AND CROSS(A11,A5) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018,DRAWNULL;
DRAWTEXT(CROSS( 100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),51) AND CROSS( C,SAR_S(10,2,10)) AND B1 AND B2 AND B3 AND B4 AND B5 AND B6 AND B7 AND B8 AND B9 AND B10 AND (CLOSE-OPEN)>=(UPR-BBIBOLL) AND V/REF(V,1)>=1.9 ,HIGH*1.032,'▲'),coloryellow;
LCD:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LCD,0),4.1,1)/SMA(ABS(CLOSE-LCD),4.1,1)*100;
DRAWTEXT(CROSS(RSI,11)*10,LOW*0.968,'↑準備低吸') ,colormagenta;
一: HHV(HIGH,N)/1.0461,colorcyan;
二: HHV(HIGH,N)/1.078,colorgreen;
三: HHV(HIGH,N)/1.0946,colorwhite;
四: HHV(HIGH,N)/1.156,coloryellow;
五: HHV(HIGH,N)/1.189,colorred;
ss:=CROSS(EMA(C,5),EMA(C,13)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,13),EMA(C,21)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,21),EMA(C,89)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,89),EMA(C,178)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 ;
DRAWTEXT(SS,LOW*0.998,'短買'),colorwhite;
DD:=CROSS(EMA(C,13),EMA(C,21)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,13),EMA(C,89)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,21),EMA(C,178)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA(C,21),EMA(C,178)) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA(C,5),EMA(C,178));
{DD:=CROSS(EMA(C,5),EMA(C,178));}
DRAWTEXT(DD,LOW*0.978,'長線買'), coloryellow;

推薦下載

贊助商廣告

广东福利彩票36选7