加入收藏
 

同花順指標公式 京能買賣60分鐘版

2016-03-22 15:41:31推薦星級:下載統計()
奇愛股票網提供同花順指標公式 京能買賣60分鐘版下載,更多精品通達信 大智慧 同花順 飛狐股票公式 常用股票軟件下載請登錄www.qfiwst.tw下載!
2
返回首頁下載特效 需要: 積分

同花順指標公式 京能買賣60分鐘版說明

 只適合少數股票的定制化插件,為AV中心同學定制
MID:MA(CLOSE,N);
UPPER:MID+P*STD(CLOSE,N);
LOWER:MID-P*STD(CLOSE,N);
Var1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
Var6:=CROSS(Var3,Var4) AND Var3<25;
DRAWTEXT(FILTER(Var6,10)=1,LOW,'抄底'),LINETHICK3 ,colorgreen ;
Var7:=CROSS(Var4,Var3) AND Var3>75;
DRAWTEXT(FILTER(Var7,5)=1,HIGH,'逃頂'),LINETHICK3 ,coloryellow, ;
HLM1:=MA(HHV(H,500),13);
HLM2:=MA(HHV(H,250),13);
HLM3:=MA(HHV(H,89),13);
HLM4:=MA(LLV(L,500),13);
HLM5:=MA(LLV(L,250),13);
HLM6:=MA(LLV(L,89),13);
HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
HLMH:=HHV(HLM12,30);
RESULT:=MA(IF(L<=LLV(L,42),(HLMH+HLM11*2)/3,0),3)/200;
DRAWTEXT(FILTER(RESULT>=8,5),LOW,'金底?'),LINETHICK3,colorgreen,;
var22:=LLV(LOW,10);
var23:=HHV(HIGH,25);
階段賣出:= 3.1;
清倉賣出:= 3.5;
動力線:= EMA((CLOSE-var22)/(var23-var22)*4,4);
底部:=0.3;
關注:=0.5;
DRAWTEXT(FILTER(CROSS(動力線,清倉賣出),6)=1,HIGH,'高位?'),LINETHICK3 ,colorwrite, ;
DRAWTEXT(FILTER(CROSS(階段賣出,動力線),6)=1,HIGH,'小頂?'),LINETHICK3 ,colorwrite, ;
DRAWTEXT(FILTER(CROSS(清倉賣出,動力線),6)=1,HIGH,'大頂?'),LINETHICK3 ,colorwrite, ;
DRAWTEXT(FILTER(CROSS(動力線,底部),8)=1,HIGH,'大底?'),LINETHICK3 ,colorwrite, ;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤:= IF(V4<=0,V4,0);
主力進:= IF(V4>=0,V4,0);
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盤資金進場:=IF(VB>=0,VB,0);
大盤資金撤走:=IF(VB<=0,VB,0);
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趨勢線:= EMA(V11,3);
V12:=(趨勢線-REF(趨勢線,1))/REF(趨勢線,1)*100;
//準備現金: STICKLINE(趨勢線<=13,0,20,5,0),COLORCC9900;
//AA:=(趨勢線<=13) AND FILTER((趨勢線<=13),15);
//DRAWTEXT (AA,30,'準備現金'),COLORCC9900;
//買入股票: STICKLINE(趨勢線<=13 AND V12>13,0,50,5,0),COLOR0099FF;
//BB:= (趨勢線<=13 AND V12>13) AND FILTER((趨勢線<=13 AND V12>13),10) ;
//DRAWTEXT (BB,60,'買入股票'),COLOR0099FF;
//賣臨界: STICKLINE(趨勢線>90 AND 趨勢線>REF(趨勢線,1),100,95,15,1),COLORFFFF00;
見頂清倉:=FILTER(趨勢線>90 AND 趨勢線<REF(趨勢線,1) AND (主力進<REF(主力進,1) OR 主力撤>REF(主力撤,1)),8);
DRAWTEXT( 見頂清倉,HIGH,'頂部'),coloryellow;
//CC:=(趨勢線>=90 AND V12) AND FILTER((趨勢線>=90 AND V12),10);
DRAWTEXT(FILTER(主力進 AND 趨勢線<13,2),HIGH,'主力進'),colorgreen;
DRAWTEXT(FILTER(大盤資金進場 AND 趨勢線<13,2),HIGH,'大資金進'),colorgreen;
DRAWTEXT(FILTER(主力撤 AND 趨勢線>88,2),LOW,'主力撤'),coloryellow;
DRAWTEXT(FILTER(大盤資金撤走 AND 趨勢線>88,2),LOW,'大資金撤'),coloryellow;

推薦下載

贊助商廣告

广东福利彩票36选7