加入收藏
 

同花順指標公式 頂級MACD

2016-03-22 15:37:40推薦星級:下載統計()
奇愛股票網提供同花順指標公式 頂級MACD下載,更多精品通達信 大智慧 同花順 飛狐股票公式 常用股票軟件下載請登錄www.qfiwst.tw下載!
1
返回首頁下載特效 需要: 積分

同花順指標公式 頂級MACD說明

 頂級MACD指標,準確把握買賣點,準確把握趨勢!
DIFF :=(EMA(CLOSE,8) - EMA(CLOSE,21));
DEA := EMA(DIFF,5);
F1:=ZIG(3,16);
PARTLINE(DEA,DEA>REF(DEA,1) AND F1> REF(F1,1),RGB(255,127,0),DEA<REF(DEA,1) AND F1> REF(F1,1),RGB(0,100,255),DEA=REF(DEA,1) AND F1> REF(F1,1) ,RGB(0,255,50),F1< REF(F1,1),RGB(0,0,0)),Linethick4;
VERTLINE(F1<REF(F1,1),2),coloraa8800;
MACD :=2*(DIFF-DEA);
中:0,colorwhite;
gj:=MAX(C,O);
STICKLINE(MACD>0 AND MACD>=REF(MACD,1),0,MACD,8,0),color0000FF;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),0,MACD,3,0),colorFF8800;
STICKLINE(MACD<0 AND MACD>=REF(MACD,1),0,MACD,5,0),color0099FF;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),0,MACD,2,0),colorFF8800;
L4:=LLV(gj,4);
gt:=DEA>REF(DEA,1) AND REF(DEA,1)<REF(DEA,2);
A1:=BARSLAST(REF(gt,1));
底背離:=REF(L4,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND gt;
DRAWLINE(A1=0,DEA,底背離,REF(DEA,A1),0),color00FFFF,LINETHICK2;
DRAWLINE(底背離,DEA,底背離,REF(DEA,A1),0),color00FFFF,LINETHICK2;
DRAWTEXT(底背離,REF(DEA,A1)*1.18,' 底背離'),COLOR00FFFF;
H4:=HHV(gj,4);/////www.qfiwst.tw
gt2:=dea<REF(DEA,1) AND REF(DEA,1)>REF(DEA,2);
A2:=BARSLAST(REF(gt2,1));
頂背離:= REF(H4,A2+1)<H4 AND DIFF<REF(DIFF,A2+1) AND gt2;
DRAWLINE(A2=0 ,DEA,頂背離,REF(DEA,A2),0),colorgray,LINETHICK2;
DRAWLINE(頂背離,DEA,頂背離,REF(DEA,A2),0),colorgray,LINETHICK2;
DRAWTEXT(頂背離,REF(DEA,A2)*1.18,'頂背離'),colorAAAAAA;
DRAWICON(CROSS(DIFF,DEA) AND F1> REF(F1,1),DEA,'buy');
DRAWICON(CROSS(DEA,DIFF),DEA,'sell');
e:=VOL;
DRAWICON(e<LLV(REF(e,1),138),DEA*0.9,'●');

推薦下載

贊助商廣告

广东福利彩票36选7